A5 shows disconnected in cloud


#1

Perhaps I’m doing something wrong, but I have our first a5 in the lab and it shows disconnected in the cloud. I tried deleting it and re-adding it per the docs, but it still shows as disconnected. It is natted to the outside world and can ping 8.8.8.8 fine from the a5 and cloud management is enabled. What else should I try?


#2

Hi Carl,

Please open a chat session with Support (link at lower right hand side of your browser), and we can help you specifically there. We need to collect some specific information for troubleshooting, and you probably don’t want to make those things public.


#3

FYI, This was on a unit in my lab without GPS. The unit doesn’t need GPS to connect to the cloud, but if the time isn’t set accurately, devices won’t connect to the cloud. We were able to set the time via SSH and it showed up in the cloud.

P.S.

The ability to set Date/Time from the web interface would be helpful. I’m assuming most people configure and test APs in the lab before they go out in the field/up on a tower.


#4

Hi Carl,

I see that our Support team helped with the SSH session via our chat system. The radio to cloud communication depends on SSL certificates which are generated regularly. Without GPS, the certificate is still created, but is then rejected by the cloud for having an invalid time stamp. Given some patience after outdoor installation, the SSL certificate will be regenerated based on GPS time, and the radio will connect to the cloud.

Good feedback about setting the date/time from the web interface for lab use. There may be some other clever workarounds for this problem that we can implement on the back end also. We’ll investigate some alternatives to prevent this problem going forward.


#5

Chris, is it possible to post those ssh instructions on here? We have an A5 that’s going up/down in Cloud as well, but we’re able to access it and it’s passing traffic, so it’s obviously up.


#6

And now I just had a B5-lite drop off as well…


#7

And now they’re all magically reporting in the Cloud management again. Not sure what’s the cause behind that, but it certainly doesn’t give me any confidence in using the Cloud manager to determine the health of our network.


#8

I don’t want to hijack this thread but how could you activate SSH? I can’t access my A5c via SSH and it can’t be enabled from the web interface.

  • Mat

#9

SSH is only for use by Mimosa Support for the reasons listed here:
http://backhaul.help.mimosa.co/backhaul-faq-no-command-line-interface

It is possible that our cloud gateway(s) became unavailable and then the radios reconnected once the issue was resolved. We would need to see the Support Logs to check.


#10

Do I have access to those or is that something you need to remote in to see?


#11

Please download the logs from the Web GUI: Diagnostics > Logs > Support Info

Click the blue button to download the .tar file from each radio, and then email them to support@mimosa.co