A5c causes Interferences to the 150 MHz Band


#21

#22

Thanks, Kenten. OK, I’ll look into that. I’ve submitted a test email to make sure everything is working properly. It isn’t like us to ignore emails.


#23

The email form is working and creating tickets, so no issue there. I see two recent tickets, one from email where we responded the next day, and another ticket for the chat. I apologize if there was a glitch on our end. Please PM me if this happens again and I’ll investigate.


#24

We never received any communication regarding the two emails submitted, no response, no confirmation, nothing. We do receive device unlock emails, forum emails and emails from individuals from mimosa. There was nothing caught by the spam filter during that time.

Was there anything useful in the response? If we can convince the City that we have something that’s likely to work, they may let us try Mimosa equipment again.


#25

We provided similar responses as from the chat, so nothing new to add from what has been discussed. I’ll create a new ticket on your behalf and we can test it offline. I’ll PM you in a minute or two.


#26

An FM transmitter was making our ethernet interface on our Exalt Radiolink to drop down to 100Mbit/s.
Obviously, FM was interfering with the cable freq.

We ended up covering the whole cable with a metallic foil and it went back to Gbit/s negotiation.

You may want to give it a shot.


#27

Thanks for the reply Dogus,

We too have had a very similar issue on an FM tower.

I had thought that I had wrote it in the previous post, but it looks like I did not. We did try coating all of the Cat 5 and the RF Cables in the Same Copper Foil EMI Tape.

Unfortunately, its not as easy as it sounds when you are also trying to isolate the ground from the tower.


#28

What about cat6 cable?


#29

I was recently told on the Facebook user group that this hash is actually caused by the variable-brightness LED driver, and that I should try setting the LED brightness to max. I haven’t had a chance yet but in case it helps someone I thought I’d share it here.


#31

The interference with the 150 MHz receivers is not related to the Ethernet interface. It is due to the modulation of the LED circuitry when the LED setting is set to Auto. When the LED brightness is set to Auto, the circuitry adjusts the LED brightness with the time of day. The fix is to change the LED brightness setting from Auto to High.