A5c - PROBLEM! more than 100Mbps CRASH! REBOOT (SOLVE)

Good evening,

I need a little help, we have 5 AP A5c, all with just over 30 users.

It’s happening to us that when the AP arrives at. passing a little more than 100mbps reboots or runs out without even passing one kbps.

Is there a mistake that I don’t know the meaning, can mimosa support help us? Since we have many dissatisfied customers. In addition to having made a large investment and not giving the expected results.

It is at 40Mhz because if we place it at 80Mhz it does not take 7 minutes to restart or block.

LOG:
2015-01-01 12:00:18 (UTC +0000) : Shutdown reason: Reboot by a SW User Process - Reason code: 5000
2019-08-25 01:13:42 (UTC +0000) : [Boot_Reboot] Reboot reason: Reboot by a SW User Process - Reason code: 5000
2019-08-25 01:13:43 (UTC +0000) : Bootup configuration is verified successfully
2019-08-25 01:13:45 (UTC +0000) : Management VLAN 12 creation is success
2019-08-25 01:14:05 (UTC +0000) : Channel Change p.ch:12(5070 MHz) bw:140
2019-08-25 01:14:06 (UTC +0000) : [Config] Configuring Wireless Protocol: SRS, Channel Num: 12, Center Freq: 5070, Tx Power: 24,Channel Width: 40
2019-08-25 01:14:14 (UTC +0000) : [EthernetUpDown] Ethernet link up (1000/Full)

I have not seen this and have a couple sectors running 40 MHz. Though both of them only have a few customers on them at the moment, so I don’t see 100 Mbps outside of our testing… I would check with Mimosa Support (the Orange button on the bottom right of the screen that says “Chat with us”) those guys will have access to deeper diagnostic information. Do pull the “Support Info” from the A5c and a couple of your client devices before hand because the Support guys will probably want it.

Leave it on Automatic. Mimosa SRS technology is quite good so you technically don’t need to manually change the settings
It automatically detects which channel is less congested.

Thanks for your reply! but today the chat is ofline.

Thanks for your reply, but in Automatic, the A5c, change freq all time.

I’m pretty sure you guys know the A5cs drop happens so please do not as if it’s not known. It does seem to happen when there are around 30 customers or so. They’ve added an option on nearest firmware 2.5.2 that will automatically reboot when it drops all clients. But I too would like to know if there’s a fix coming

@anthony3
Dude, I don’t work for Mimosa, I just try to help out around here with my own experience and spitball ideas.

Can’t say I know anything about the issue, because I don’t.

What I can say, which is what I did say, is that I do have some sectors on 40 MHz wide channels and that when I test them I can push +100 Mbps without them crashing.

Thank you very much for your response, we have more than 30 CPEs connected, and thanks to the support of Mimosa and our Wireless Tigre provider we solve it.

If you don’t mind me asking, what was the issue?

Nop, We calculate that it was a bad configuration, since they were reset and updated to the firm 2.5.2 and now it is stable, with more than 35cpe passing average 120Mbps

1 Like