AutoProv Client Device Configuration File: Error


#1

I am receiving the following error on all of my A5c APs:

AutoProv Client 20:B5:C6:19:47:83. Device Configuration File: Error in configuring ‘Traffic Shaping Committed’:: ulc.0.dlc.0 invalid

We are using Radius and use the following settings:

Mimosa-TrafficShapingPeak-Parameter=“ulp.12.dlp.50”,
Mimosa-TrafficShapingCommitted-Parameter=ulc.0.dlc.0"

So, for residential customers we typically do not set a committed rate, only a peak rate, as residential service is sold as “best-effort”.

Based on the error spam in our logs with the above error for all clients I am guessing that Mimosa equipment requires us to set a committed rate in our traffic shaping plans? Is there a way around this?


#2

Default to something small like 1 or 5 Mbps or something like that? Without a change in how Mimosa handles traffic plans I can’t think of any other way that would work…


#3

Hi guys,

I don’t believe 0 is a valid parameter as of 2.4.1 or 2.4.1.1. You will need to enter 1 or another number as the parameter.


#4

So what’s the effect of putting 0 in it other than the log spam? Clearly the radio is honoring the max rate parameter, so is the error message just cosmetic or it is actually affecting the queuing algorithms in some way? If it’s just cosmetic, is this something that can get fixed/removed from logging in a future update?