B5 Lite not getting IP address


#1

Hello all,

I have a B5-Lite installation that I’m having trouble getting up and running, and I am wondering if anyone else has had similar problems (and hopefully a solution). Let me being by saying that I’ve spent about 10 hours with Mimosa tech support trying to resolve this, and while they are very helpful we could not resolve this problem. So here it is:

The two radios are about 200 feet apart, and I was able to get them aligned and connected no problem. I can connect my computer to the data side of the POE adapter and log into the radios and see that they are connected, and am even able to modify the Station radio settings from the AP end of things, so I’m pretty confident that the link is established. The problem is that when I plug the radio into the existing network I cannot get it to recognize the AP and assign an IP address. We tried the default DHCP with failover as well as a static IP address…all of the obvious things were verified (correct IP addressing domain/range, confirmation that DHCP is working with other devices, checks of ethernet cables, ping test confirmation that the IP addresses we were trying to assign were available). Radios have most recent firmware, and all elements in the system were rebooted/reset several times through this process. Again, I can connect via direct connection to my laptop no problem (after setting it to a static IP address in the correct domain), and my laptop has no problem getting an IP address from the router via DHCP, but for some reason the B5 will not show up on the network at all. Once connected, a ping to the address gets no response.

Any thoughts would be helpful. Thank you.

Jason


#2

Geez, that is a rough one. Agree the Mimosa support guys are super helpful.

Mostly out of curiosity, what are you using for your router?

Never had this happen, except for the stuff that you have already tested. Any sort of MAC address filtering you are doing?

I think I understand your network map and where you are doing the testing, but a picture to clarify might help.