B5-Lite Periodic Disassociations

Customer reports periodic connection interruptions. AP logs show the following:

2020-01-09 14:24:27 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-01-09 14:24:34 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-01-09 14:55:06 (UTC +0000) root: MIMO_EVENT Channel Change p.ch:159(5795 MHz) s.ch:0(0 MHz) bw:180
2020-01-09 14:55:07 (UTC +0000) syslog: MIMO_EVENT AutoEverything: NEW CHANNELS : ch1-> 5795 ch2-> 5795 bw-> 80 pw1-> 17 pw2-> 17 fdd-> 0 est_phyrat-> 866
2020-01-09 14:55:42 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-01-09 14:55:49 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-01-09 17:21:14 (UTC +0000) root: MIMO_EVENT Channel Change p.ch:155(5775 MHz) s.ch:0(0 MHz) bw:180
2020-01-09 17:21:14 (UTC +0000) syslog: MIMO_EVENT AutoEverything: NEW CHANNELS : ch1-> 5775 ch2-> 5775 bw-> 80 pw1-> 17 pw2-> 17 fdd-> 0 est_phyrat-> 866
2020-01-09 17:21:49 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-01-09 17:21:56 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-01-09 19:13:17 (UTC +0000) root: MIMO_EVENT Channel Change p.ch:155(5775 MHz) s.ch:0(0 MHz) bw:180
2020-01-09 19:13:18 (UTC +0000) syslog: MIMO_EVENT AutoEverything: NEW CHANNELS : ch1-> 5775 ch2-> 5775 bw-> 80 pw1-> 16 pw2-> 16 fdd-> 0 est_phyrat-> 866

This repeats throughout everyday. I’ve read posts regarding the Auto TDMA setting causing issues like this on the B24, wasn’t sure if this was the same issue. I am not a wireless expert by any means! Here are some settings, let me know if you need more info:



First off, what firmware are you running? (The rest of this post is written as if you were running the latest firmware. If you are not running the latest firmware I would try seeing if an update might help some of the Auto Everything issues you are seeing, I know they have done some tuning of it in more recent firmwares.)

Could you post the same screens from the CPE of the PTP?

How much bandwidth are you trying to push to the customer? If it’s not more then 200 Mbps then you could drop the channel width a bit and avoid future issues.

For your actual problem, I don’t run much on Auto Everything it can cause the AP to decide to change the channel and there isn’t a whole lot of explanation for why. This can happen even more frequently on wider channel widths, because the AP has more spectrum to look at and want to avoid noise on.

You kinda have 2 options for diagnostics for moving forward. If you would rather leave the AP in control of moving things around then you can try dropping down the channel width and see if that stabilizes everything. OR you can turn off Auto Everything and set the channel manually. The latter option is the route I have gone, but you might be able to avoid some maintenance in the future if the antenna can just take care of channel changes due to noise that probably will pop up…

Thank you SO much for the detailed response!

I am on the latest firmware that I see - 1.5.1

The P2P link just connects a mechanical shop to a HQ building for internet access to about 12 devices in the shop. The internet speed is only 100Mbps and I would say the shop users only use maybe 20Mbps max.

The reason I set it Auto Everything is because I don’t have much knowledge of RF. I can definitely turn that off and try setting the channel manually, but I’m not sure which channel I should set it to. I’m guessing there are a few other options that would need to manually set as well? Like Tx power, etc?

It doesn’t look like you have much interferance, I would try a 20 or 40 MHz wide channel in the +8760 MHz area, though since you are not going very far you could probably go in the 8100-8250 range and be fine.

Double up what @Tommy3 said. Though could you post a screen shot of the CPE’s Channel and Power Screen, there could be local interference the AP might not be showing you.

In your case I would try dropping the channel size to 20 MHz wide, but leave the Auto Channel on, if you still see issues then maybe turn Auto Channel off and then it’s just picking a channel that has minimal noise. I would recommend staying away from channels marked DFS, kinda complicated topic, you don’t seem to have much noise in your area so no big need to use a DFS channel.

Here is the other end of the link.

Would I change these settings on both devices or just the AP?

This is from the AP this morning - seems to have more interference than last time I posted it.

Just the AP, CPE will follow it.

Okay great. How does this look before I apply the changes? Ch 34 PSD = -92.75 CDF = 0%

Sorry, had to run out to a customer’s house. Looks good.