Can't login to B5 - Wants unlock code

#1

I have a B5 that’s been on the network for over a year. Tried to login today and it’s asking for the unlock code. Found the original unlock code but it doesn’t like it. I get ‘Invalid registration key’. So I tried to do the unlock process again but it generates the same code that isn’t accepted by the B5. So what do I do now? Can’t get into it but it is still working. I’m afraid to reboot it as it may not come back up. :slight_smile:

0 Likes

#2

I would try a different browser and/or an incognito mode of your favorite browser. Make sure you are just going to the B5 and not some holdover from setup that got stuck in a browser.

Do you know what firmware is running on the B5? Can you access the other side of the link? Is the B5 the AP of the link?

1 Like

#3

It’s client side and the reason I was logging in was to update the firmware. It’s running 1.4.6 firmware. I can access the AP side, no problem. Tried firefox and internet explorer both, current versions.

0 Likes

#4

Incognito mode as well? (I think IE’s version is called “inPrivate” or something like that)

Is the B5 cloud connected? You could try doing the update from there and see what happens.

A reboot may be your only choice at this point. You might try reaching out to Mimosa Support in the orange “Chat with us” box on the bottom left of the Community site. They might have an idea.

1 Like

#5

I think I’ll reboot it tonight from home, hopefully tomorrow I’m not having to climb an 80’ tower…
Thanks for your time.

0 Likes

#6

Sorry to not be much more help, I would really appreciate it if you could report back and let the community know what happens.

1 Like

#7

So I couldn’t remotely reboot the B5 last night from home. Decided my only option was to go to the remote site in the morning and unplug the POE. This morning I did so, hoping there wasn’t a problem with the B5 and it wouldn’t come back up. I do have another one in place for redundancy so it wouldn’t have been ‘that’ big of a deal. Anyway, after powering the B5 back up I was able to login as normal. I updated the firmware, no issues there either. The B5 is now showing a normal status on Mimosa’s cloud site as it should. Seems it stopped reporting to the cloud on March 5th, this is the 27th so it had the issue for a while but was still operating properly. 10 minutes and I had both ends firmware updated and everything back to normal with little interruption to the users at that site.

2 Likes

#8

Thank you for the update! Many people don’t report back about their issues so I am left guessing about the possible solutions to issues other people might run into. I really appreciate you bringing the issue to the Forums and letting people know what fixed it.

1 Like

#9

No problem. Most of us rely on various sites to give us a hand once in a while. If I can contribute then great. I’m running B5’s, B5 lites and a site I just setup with an A5C to C5X’s (3 of them). Replaced some old Cisco equipment with the Mimosa lines, hopefully Mimosa will perform well for us and will be my go to brand. I’m giving Mimosa a true, for real shot at earning my business so we’ll see where it goes.

2 Likes