Change to SRS Mode

Morning,

I get this message if I want to change tot SRS mode - currently on firmware 2.5.2

Error setting configuration

Invalid Wireless Mode Config: {u’genderTrafficSplit’: u’A - 50/50’, u’mode’:
u’tdma’,u’windowSize’:8}},‘phyRrateOptimization’

Regards,

Never seen that before, did you do all the steps outlined in this link?

http://ap.help.mimosa.co/srs-switching-from-wifi-interop-to-srs

Hi William,

Done this before many a time and did actually peruse all available information online before I posted the error. There are three Mimosa CPE’s registered to the A5 at the moment (in Interop mode) - just want to change it to SRS for full functionality.

Regards,

In that case I would have a chat with Mimosa Support. If you followed the directions it should “just work” Though I have not swapped any A5s from Interop to SRS in 2.5.2

from the error:
Invalid Wireless Mode Config: {u’genderTrafficSplit’: u’A - 50/50’, u’mode’:
u’tdma’,u’windowSize’:8}},‘phyRrateOptimization’

It looks like it does not like something with the traffic split and / or the TDMA size / or error detection method.

I would set all of those values to what are their defaults - then try to enable SRS mode again.

Then modify your settings to how you want them / are able to change as SRS has less options for you.

You may also have to go into “Channel and Power”, and set everything to auto before you attempt SRS mode. ??

Let us know what the answer is / was when you get it working!
:slight_smile:

FYI - I have a unit running 2.5.2 that I can switch back and forth from SRS mode.