Ethernet DOWN / UP ongoing with new firmware


#1

I was hoping this was fixed in latest firmware.

Connected to a Cisco SG200 switch.


#2

I’m sure you’ve already gone through this document, but I’ve become aware of it just yesterday and maybe it will help the next guy who hasn’t gone through this yet:

http://backhaul.help.mimosa.co/backhaul-troubleshooting-guide-ethernet


#3

Thanks,

I have looked at that before.

Cable is 300’ Shielded CAT6 with 23awg conductors = GOOD.
Grounding is good.
POE connected to a good UPS.

I just replaced the POE adapter with a UBNT 48V unit.
Will monitor and hope it works.

Other end is OK but it is connected via a 100’ CAT6 cable.


#4

That did NOT fix it. Happened 4 times in 2 minutes.

I now added a cheap TP-Link switch between the POE adapter and Cisco switch, and will monitor.


#5

We had the exact same problem, ethernet ports on B5C going up and down. We’re using MikroTik switches and routers. The solution was to enabled Flow Control on the ethernet port on the B5C. The factory default was OFF. Turning this ON solved the problem for us.

John


#6

I don’t have “flapping” but occasional down&up, about 2-5 times at day. This issue occurs usually (but not always) when traffic is over 50Mbit.
In the other end of cable there are mikrotik routers. I cannot use “orginal” mimosa poe, because I use DC power and not AC. A lot of cables and poe tested, and not radio wave interferenze (about 100Mhz).

Could you suggest me e good dc input poe ?


#7

We’d use the Netonix Switches for PoE and they are very good.


#8

I have now tried everything Mimosa recommends in the document, but nothing has fixed my problem.
Also tried enabling flow control on radio and switch, but no improvement.

I have a ubnt powerbeam ac as a backup link that is connected via a CAT5E cable. I switched cable to feed the Mimosa with the CAT5E cable as a test, but no difference, so I switched back again.

Tried different firmware 1.4.1, 1.4.4, 1.4.5 and 1.4.6 with same result.

I don’t know what to try next.


#9

Hi. I have the same problem with the Ethernet port on the station side of B5C link. Every three days or so the ethernet port stops flowing the traffic, although the led is on and disconnecting the antenna from the switch doesn´t solve the problem. I connect my laptop directly to the PoE and can´t ping the machine. It lasts for several reboots and hours and eventually at the 12th reboot the NIC starts working, but the ping command shows a lot of timeouts. Never found this issue in any other manufacturer and the guys from mimosa are a call center not a support center, as they aren´t field engineers and if so many installers reported this problem i don´t understand why the guys from mimosa are playing dead about this issue. Usually the focus is on a proper earthing, but proper earthing only solves problems of RF and i would like someone tell me how to make a proper earth in a sandy beach??? Yes, because if the remote location is a sandy beach is not possible to use mimosa products??? So, in reality they don´t know what´s happening and then they stay muted about this issue. Conclusion: throw the units to the sea and buy Alvarion or Engenius that never ever give any problem at all.
P.S. one thing i have to remark, never had problems with the link itself, always in the air, moving channel when needed, although with lots of fluctuations on several air parameters. But 99% isn´t enough, we need 100%, as if the NIC doesn´t work, there are no traffic flowing, is the same as a wall in the end of the highway. So, guys from mimosa, wake up and at least have the decency to answer properly to those guys that give you the money to go on and as if you may perceive not for long.


#10

I “solved” this issue using a fiber POE Ubiquiti, so ethernet cable is long few cm. The rest of path is fiber.
I know, it is a workaround, but works and help us to understand problem.


#11

hello, is the same problem i posted,
you can see it few days ago from me and other users

****Problems with autoneg

Fausto i will use a ubiquiti poe in anothes links i use, because i have almost 5 ptp and the same problem
thanks


#12

Attention: not a ubiquiti poe! But “Ubiquiti Fiber poe”! :slight_smile:


#13

This does not sound like satiafacory solution to this problem. But if it is, will Mimosa please provide me with fibre PoE adaptors, Fibre cable lengths (Patch) and Fibre modules to connect into the Mikrotik cage???

Despite having followed all the suggestions outlined above (with the exception of tbe fibre - @ more cost) I am getting speeds as low as 10mbps when Mimosa says it’s 1000Mbps!!!

Below appears to be my standard signature at the end of evety post- once again seems appropriate:

We are now in March and Mimosa still has not pushed out a fix for this, and no release information of ver 1.4.7 (B5). As a first time user of Mimosa I must admit that your development and turn around in resolving firmware/hardware specific features and fixes leaves a lot to be desired. Your products are exceptionally expensive to those of us here in South African especially. Mimosa has such potential, but currently I fear you guys are losing the plot in such a dynamic and fast paced industry. This is such a great shame and I hope will not be to your eventual detriment. Then those of us whom have literally invested a great fortune in you products will most certainly lose out! Come on guys, get cracking!!!