Known A5c 2.5.0 Firmware HTTPS Issue?


#21

I have new c5c and will not open via web managment, just scans port 23


#22

Do you mean port 443? (the normal HTTPS port?)

I had a c5 do this to me and after a reboot it behaved much better. (double check to see if you have a DHCP server on your network as well that will drive you up the wall pretty easily)


#23
Hi

It will not open on port 443 and I will not over http, I reset them several times and the same. I have two new c5c and the same happens. Can you explain to me about DHCP server what to do. I’m pinging 192.168.1.20

192.168.1.20


сре, 26. дец 2018. у 18:56 William Young <mimosa@discoursemail.com> је написао/ла:

#24
It will not open on port 443 and I will not over http, I reset them several times and the same. I have two new c5c and the same happens. Can you explain to me about DHCP server what to do. I'm pinging 192.168.1.20

сре, 26. дец 2018. у 20:35 Miki miki909@gmail.com је написао/ла:


#25

If you have a DHCP server on the network that you are connecting the C5c to (either on the Ethernet Side or on the wireless side) the C5c will pickup an address from the server and use that instead of the 192.168.1.20 address.


#26

I have a dhcp server but after the reset does not get the address from dhcp server, its 192.168.1.20 remains

сре, 26. дец 2018. у 20:59 William Young mimosa@discoursemail.com је написао/ла:


#27

So you can ping 192.168.1.20 and get a response, but no web management?


#28

yes

сре, 26. дец 2018. у 21:14 William Young mimosa@discoursemail.com је написао/ла:


#29

Which firmware is the C5c running? Did you ever do updates to it?


#30

No, he did not even want to open the Web for the first time


#31

it’s about two of the same devices, I changed the computer, and directly c5c to the computer with a static address and never opened the web


#32

what solution is there, can you access the remote to see where the problem is


#33

When you say

You mean: you directly connected your computer to the C5c through the power supply. (disconnect the computer from everything else, hard set your computer to 192.168.1.40 subnet 255.255.0.0) and could ping the C5c, but could not access the C5c when you entered http://192.168.1.20 ?

Also try various web browsers and try using “In Private Browsing” (Or whatever your web browser calls it) there are a lot of weird things that can pop up on the computer side that can keep it from accessing a C5.


#34

I tried all this and will not open web menagment, I changed the three computers


#35

I have other c5c on the network that I open via web firm 2.5.0


#36

At this point you probably should have a chat with Mimosa Support (Bottom Right of your screen, Orange button that says “Chat with us”) They will be able to do diagnostics with you and help you find where the problem is.


#37

Is there a possibility to reinstall firmware? As if something is wrong with them


#38

I have not the slightest idea what the problem is, if you can ping it and are directly connected to it, then the default address should “just work”. There is some diagnostics that can be pulled from the lights on the C5c, but I don’t have the time at the moment to look them up.

As I said, Mimosa support will know more then I.