Link disassociated every day with firmware 2.5.3

Hi all,

I know this is not a new issue:

2020-09-14 04:54:37 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-14 04:55:10 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-14 06:37:14 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-14 06:37:35 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-14 07:04:43 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-14 07:04:47 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-14 11:07:11 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-14 11:07:48 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-15 08:30:40 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-15 08:31:29 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-15 08:36:01 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-15 08:36:50 (UTC +0000) root: MIMO_EVENT Wireless associated

Traffic Split and TDMA window are set to AUTO, GPS signal is good

I want to know if this situation is expected with firmware 2.5.3? . What can be causing this behavior?

What are my options here ?

Thanks a lot!

1 Like

I have the same issue with B24 and one issue more, ether port drops down every few hours and restores itself several times in a row. Cables CAT7 outdoor, shielded, grounding perfect, changed cables with new ones, the same.

Hi guys,

Could you try changing from Auto TDMA mode to Fixed 50/50 or 75/25 and see if this helps?

Hi Dustin,

What can I do if the link doesn’t achieve the necessary capacities on fixed mode ( 50/50 or 75/25) ? Is there any other option?

Thanks

Hi @Jesus1,

This is just a test to see if the issue is with Auto mode. There has been a bug with Auto in the past and I would like to know if that is the case here.

I understand Auto provides more throughput and hope something else is causing your issues. Unfortunately 75/25 would be your only option for higher download throughput if something is wrong with Auto mode.

Hi @DustinS ,

Just wanted to let everyone know that our problem was solved ( fingers crossed) by making improvements to our grounding system. It’s been more than a week with zero issues.

Thanks a lot :grinning:

1 Like

Ahh grounding, that’s always an unsatisfactory answer. At least it’s simple. Thank you very much for reporting back!