Network problem in C5C


#1

I bought 2 C5C and i access to them using my laptop not problem there, but when i have connected them in my netwok swich the following problem appear:

Respuesta desde 192.168.88.66: bytes=32 tiempo=1ms TTL=64
Respuesta desde 192.168.88.66: bytes=32 tiempo=1ms TTL=64
Respuesta desde 192.168.88.66: bytes=32 tiempo<1m TTL=64
Respuesta desde 192.168.88.199: Host de destino inaccesible.
Respuesta desde 192.168.88.199: Host de destino inaccesible.

I have four C5C and the same problem happend in all of them. As you can see I’m using the last firmware for PtP… I have done some test and the result is the same… when I connect to the computer I don’t have any problem but when I connect to the another device (SMC/Allied/ubiquity swich) the link is lost… I think this is a firmware error so I decide to upgrade this firmare to Mimosa-C5-2.4.1.1-PTMP.img.signed so after that the PROBLEM DISSAPEAR!!! so, please could someone explain what is happening??

Note: I need a PTP link, not PTMP link so for me the headeache continue!

Please, any suggestion!!!


#2

Are the IPs on the two C5c Antennas different? What is your network config? Is there a DHCP router connected to the switch?


#3

I think William is right here. It sounds like your radios are getting DHCP from somewhere. You should login to the radio and go to Management. Check and see if you’re set for Static IP or DHCP/Static Failover. If you’re set to DHCP/Static Failover, change it to Static.


#4

Hi guys, I have solved the problem. Despite that bought radios have statics IP,by mistake a DHCP server was enable my netwok this one assigned IP to C5C radios. So the solution was disable the DHCP sever. I think this is a bug in firmware because as I have mentioned bought radios have static IP (192.168.88.66 and 192.168.88.67) .

I have found the DHCP server puting in my laptop: get the IP address from DCHP after that I run ipconfig /release and ipconfig /renew… so i found my laptop get a new address in the same segment … so i found where the DHCP server was…

Thanks a lot for your help!!


#5

The radios by default have a static IP, but that is a fallback. Under Management >> IP Mode it should be set to “Static” and not “DHCP + Static Failover”.