A5 Factory reset

Hello,

were I can find factory reset button on A5?

There is no factory reset button. You will need to use the Mimosa A5 recovery SSID to reset the radio.

http://ap.help.mimosa.co/ap-faq-a5-device-reset

1 Like

Ok. Thx that helps… Now a I csn connect to a5 2,4 wifi network, I recive ip 192.168.26.x, I can ping 192.168.26.1, but I can’t open web. It is continuously redirecting me to https

What to do?

What web browser are you using? Have you tried a different web browser?

Sometimes it helps to manage Mimosa equipment with an Inprivate/Incognito/Private web browsing window.

I have tried firefox, chrome, edge (also in privet mode).

You could try 192.168.25.1, for some reason I remember when I was resetting one of my APs that helped, but I am not sure.

I would also set your IP as static and not rely on DHCP to do it’s stuff. Try a different computer see if maybe it’s something to do with the computer.

The system is pretty straight forward, once I got internet access and could follow the instructions I remember things going much more smoothly…

static IP didn’t solved that problem… I think it is something about ssl certificate

I have also tried from mobile phone… same errors… after connecting to mimosaRxxx network i redirects me to https://www.msftconnecttest.com/redirect which I cant open

a can’t force my web browsers to work on http:// it trys https://

I have also tried via Midori web browser and still notihing

This is ridiculous, I have many c5, c5c b5-lite, no problems… but this is first time I need to restore factory defauts in A5… impossible

Odd, are you changing your default browser when you switch which browser you are using? I only get the microsoft connect test page when I am using the default browser…

The whole point of using a non-https connection is that there is no SSL Cert. Are you able to connect to anything that is not https?

ok. problem solved it had non standard https port setup by previous owner

1 Like

LOL, what a jerk. Slap that man with a fish for me, I was really weirded out… Glad you got it figured out.

1 Like

What do you do to reset an A5-14 when the default SSID does not ever show up?? I’ve followed the instructions per Mimosa but we never see “mimosaR###” pop up.

Try connecting to the radio with Ethernet and go to the 192.168.26.1 address that way during the time period when the WiFi should be up. I am pretty sure the Ethernet and 2.4 Radio are bridged…

Reviving an older thread here, but I am having an issue connecting to my Mimosa B5 unit for a factory reset. I have followed all of the reset instructions, but after I connect to the MimosaRXXX network, the webpage for 192.168.26.1 gives me nonstop certificate errors, and never brings the page up. I’ve tried Firefox, Chrome, IE, Vivaldi, Maxthon, UC Browser, nothing will allow the reset page to load. Is there a certificate I could import into one of these browsers? I literally just spent 3 hours on the roof turning off every single security option in all of my browsers with absolutely no luck.

@Steve6 Have you tried connecting to the Ethernet port and going in that way? I have had pretty good success going that way when other things were causing me issues. I would also try a different computer, never know when something weird on the computer is causing the issue.

Hi William, I didn’t try using a wired connection, from what I read about the reset information I did not know this was possible. The instructions I have found led me to believe that the only way to factory reset these models was through the wireless SSID that it broadcasts during a reboot cycle. I will give this a try and report back!

It’s definitely not in the documentation, but I am pretty sure I have done it with A5cs and I know my NetXMS picks up the 192.168.25.0/24 and 192.168.26.0/24 subnets all the time.

Ok, I will try both of those right now. Appreciate the tip!

I was able to find the radio in the 192.168.25.0/24 range at 192.168.25.1, I can see it’s from Mimosa Networks and I can see the MAC address, but I still cannot connect to the radio via browser, not getting any certificate errors this time, the page simply never loads with port 80 or port 443. Ping replies look like they are being dropped and telnet is being refused.

Telnet and SSH are not accessible by us plebeians.

You are trying to reset the device right? So it has to be during the couple minutes after a reboot and you need to go to 192.168.26.1