A5c causes Interferences to the 150 MHz Band

Hi all,

One of our A5c causes some interferences to the 150 MHz band. But it causes these interferences not the whole day, just during a period of about half an hour per day. It doesn’t matter if a client is registered or not.

I contacted support, but they didn’t reply after I told them that everything is grounded properly.

Does someone on this forum also experience such behavior?

  • Mat
1 Like

Fiber would fix this.



I would agree if we would “see” these interferences all the time. But it’s just for about half an hour per day.


We have an ongoing support case with Mimosa about this. They throw a ton of hash on VHF. They sent us replacements, no better, maybe even a little worse. We had desensing of a nearby 911 repeater we had to eliminate quite quickly, luckily we were able to move it farther away, and the problem was fixed. We are looking at the UBNT fiber/poe converters as a possible option. Ferrites and good grounding aren’t enough. I’m not even sure fiber would be enough, as it might radiate out the DC connection. We’re not sure yet as we haven’t got the converters.

We see this from A5-360 18dB and A5-360 14dB models. Haven’t had the pleasure of trying an A5c yet.

Our resident radio tech is curious how these got FCC approval.

Many thanks for your reply!
It least I know now that I’m not the only one with this problem. Our A5c is also completely grounded and we use ferrites, but as you wrote, it’s not good enough. After I saw your videos I second what your radio tech says.

Next week we try to move the A5c and its cabling as far away from other devices as possible.

Btw. this is how is sounds: https://youtu.be/-W-ruqZjALY

This is another site. 911 has been complaining about desensing here. I fear we may have to find replacements for the Mimosa gear on this site. That’s going to be a big pain for the B11 if so.

1 Like

Can anyone tell me if using SFP on the B11 mitigates the hash at all?

We found the “trigger”. There is a tower which is about 500m away from our tower. This tower has an anti collision light on top. This light seems to cause interferences which mix up with the interferences produced by the A5c.
This mix is the hash we hear.

Since this light is not always on, the interferences weren’t always there.

  • Mat
1 Like

We had the same issue. Our AP was also dropping all connections every 30 seconds or so. Had to remove it and install ubiquiti gear after having a ticket open with mimosa. They never even took the time to respond with results after asking for login info. Might as well use ubiquiti gear, at least it functions.

ours was interfering with a paging system as well.

We’ve just paid another $1000 to Intelpath to move this end of the B11 link to another location. Even copper mesh around the back of the radio didn’t help.

Going forward we are assuming we can’t locate any mimosa gear near sensitive VHF equipment. Unfortunately that rules out a bunch of high points around here.

By comparison our IP-20C on the same tower is pretty much silent in VHF.

I believe we are having the same problem. We are having some major issues with interference with our new Mimosa tower. It is collocated with a 150mhz first responders repeater on a water tower. At first the equipment was causing desensing with their equipment. We were able to stop the desensing, but we are still causing a bunch of noise and limiting the range of their equipment. It seems to be worse at night. They have given us one week from today to get it resolved or be removed. I have tried contacting support, but they unfortunately were not very helpful.

We have the following equipment on the tower: (see image for placement https://1drv.ms/i/s!AluucxSLDl7Mh6Iw6h0JkV2cazF2mg)
4x A5c w/KP X4 17.6 dBi Antenna
1x B5c w/ antenna
Ubiquity ToughCableCarrier
WISP Switch WS-12-250-AC

We have done the following to clean it up as much as possible:

All devices are grounded
All devices are covered in TDK IFL12 RF Absorbing Sheets
All Devices are then covered in EMI Shielding Copper Foil Tape
All cables have ferrite rings on both ends

Using an RF Explorer, in the air around the devices we no longer see much noise in the 150Mhz range. But we do see a great deal of noise when we touch the shielding on the devices or the railing that they are mounted to.

We have tried isolating the device mounts from the tower using rubber, with the only ground source being the ac power coming up the tower. But that did not help.

Was anyone able to get this fully resolved? We have already ordered replacement equipment from another vendor, but we are hoping to get this working instead.

Anyone have any ideas on other things to try?

1 Like

We gave up after countless hours and dollars. Our last customer is getting moved off the tower tomorrow, almost all the radios are off already.

Your only hope (since you say you’re using the mains ground) is to install a proper RF ground, especially as it sounds like you’ve really got the shielding done properly.

Would you happen to know the model of the emergency responders’ radio there? We’re investigating issues with a particular model that is used around the county here, even on sites where we have no equipment, other repeaters seem not to have the same problem with desensing.

Hello Brock,

Thanks for the reply. We are headed out to the tower again in the morning to try to further isolate the devices and to run a new ground wire down the tower to a new ground rod that is completely isolated from their equipment. I’ll get the model number and get back to you.

1 Like

It looks like their radio is a Motorola MTR2000.


Today we finished completely isolating our equipment from the tower, save for the AC power. The stuff seems to work most of the day, so we will have to test tonight.

No luck.

Fully isolating our equipment from the tower did help considerably. The 150mhz saw increased range and lower noise, but it was not enough. There was still a bad drone in the audio coming out of the 150mhz repeater. Unfortunately we ran out of time to troubleshoot this. Not that the time mattered that much, we were fresh out of ideas.

We had to completely replace the Mimosa equipment on the tower. After replacing the A5cs and B5c, the audio is coming through perfect again.

Like Brock, we put thousands of dollars and 2 weeks of days and nights working on this with no satisfactory resolution.

I tried contacting Mimosa, but their support people did not respond. Our sales contact simply said the devices passed the FCC emissions test. (though our tests show considerably higher output in that band than the FCC documents)

Up until this, the system was working great.We had just ordered another 40 C5s.

In the future, if WISPs want to co-locate with equipment in the 150mhz band, hopefully they see this thread and use different equipment.

1 Like

Hi Kenten,

Per your comment about our Support team not responding, we have records that show we spent more than one hour with you on chat exploring all of the troubleshooting options we could think of including isolation, copper-clad cabling, ferrite beads and radio placement.

We recommended that the equipment be moved away from the 150 MHz equipment since it was 7 feet away, while the FCC test is performed at 10 feet. You said that moving the equipment was not an option for you, which is unfortunate.

We have highlighted this information to our engineering team to see if there is anything more that can be done.

1 Like

The chat was about 5 minutes long, it simply took an hour because the person was chatting with some one else. Shielding, Ferrites and placement were already completed before the chat. The only recommendation was the copper-clad cat V.

I also submitted 2 other support requests that were wholly ignored.


Hmm, I’ve read through the chat dialog and see that our responses were pretty quick. In general, the exchanges had delays of a minute or two between responses on both sides. We do have times that are busier than others where we do have to help more than one person at a time.

I’m not finding any record of ignored requests. Every email generates a ticket that is tracked. Did you happen to send them to support@mimosa.com instead of support@mimosa.co?

I used the form on the website.