Automatically reconnect B5

Hi all,

Just connected the Mimosa B5 as a point-to-point setup with an Accesspoint -> Station.
When I reboot the Aerohive router, the Beam connection will not automatically reconnect, does some people have the same problem? Or does anybody have a solution for this?



Are you powering the B5 from the Router?

Would you mind explaining your network setup a bit more, I am not certain I understand what your problem is and how it occurs.


1 ISP modem
1 Aerohive router (building 1)
1 Aerohive switch (building 1)
1 Aerohive switch (building 2)
2 Mimosa’s B5

Mimosa’s are connected with POE injector.
When I disconnect the Mimosa from power, as example, if there is some power outage, the beam connection will not reconnect after starting.

How do you get it to reconnect?

I am guessing what you mean is that the 2 Mimosa B5s are between Building 1 and Building 2 like this:

1 Aerohive Switch (building 1)
2 Mimosa B5s
1 Aerohive Switch (building 2)

1 Like

Correct, the ISP is in building 1. In building 2 there is just a switch.
So the network will be beamed to building 2 with the Mimosa.

Mimosa in building 1 is installed as the Accesspoint and the Mimosa in building 2 is installed as a station.

When for example the power in building 1 fails and everything will restart the station in building 2 will not setup the beam connection automatically, he keeps ‘offline’

Anything in the logs?

What do you have to do to get the station to reconnect?

1 Like

I need to reset the configuration of both devices.

The station will not find the SSID anymore of the AP. (I think because the AP already thinks that there is some station is connected)

If I just reset the configuration of the AP, the station still not found this AP. So I need to reset both devices.

Does the AP say that there is a station connected to it after it reboots?

Would you mind posting a picture of the main page of each side of the link as well and the Channel & Power page?

If there is anything interesting in the logs when this happens? I think that might help as well, but the pictures of the two sets of pages will probably help more for now…

1 Like

I don’t have logs at the moment, because I reconfigured everything when it was happening.

No problem,

First off, unless you have something in the way, your Rx Power for your radios shouldn’t be more then 1 dB apart. How are the antennas mounted?

Looks like you have some really clean spectrum, but sometimes that can be deceiving. Any other links in the area that you are aware of?

How much bandwidth are you trying to push across the link? You might try a smaller channel, also try turning off Auto Everything, leave your TX power at 4 dBm and go down to 2 20 MHz wide channels and see if that clears things up.

If DHCP isn’t necessary you can also try using static addresses on both sides of the link, though I don’t think that will be of much help here, but you never know.

Just some ideas to help isolate the problem.

1 Like

Thanks for your help.

I turned on auto everything, because otherwise the station wouldn’t find the ssid of the AP.
The next time when we need to reboot I will change the settings.

There is some other beam connection between the buildings (for a different network), maybe that is also a cause of the problem?

I’m afraid to change the settings now, because this is located in the Middle East and I’m in the Netherlands now…

AP is mounted like the picture below:

The other links would not cause the imbalance on your RX chains. Glad you got it working though. Good luck!

That’s pretty crazy to be doing work half way around the world. I personally have a 1/4 tank of gas policy that would nix that kind of work. (I don’t work on stuff that is more then a 1/4 tank of gas away from me, keeps my windshield time down and support costs low.)

1 Like

Haha, we have a local IT company who is doing some things for us, but when I change the settings now, they are not available immediately.

But you think, that when I change the settings to what you wrote in the post above, that the problem will be solved?

It might help, those settings just remove moving parts that could be causing a problem.

My philosophy for troubleshooting is to pair down what I am looking at to the simplest system possible and then move on from there. But if you have the link working and it’s rather inconvenient to work on it, then leaving well enough alone is a very valid option.

1 Like