B11 drops link with speedtest

I have an issue where the B11 drops the link when I do a speed test from the Mikrotik Router on the one end to one on the other end. It only drops on the “upload” portion of the test - not the download, that’s seems fine?

What do you mean by “drops”?

If you Mikrotik is powerful enough to push enough bandwidth through, yes, it will easily block out most if not all other connections from getting through the link.

Would you mind giving us an idea of what your network layout is like? Like how the Mikrotiks are connected to the B11s as well as where your computer is connected.

1 Like

Hi William,

The Mikrotik routers (CCR’s) at both ends has sufficient CPU capacity - it’s not that. I have a B5 backup link and that handles the bandwidth tests via this link well. The B11 radio physically disconnects and the re-associates a while later (after I stop the test) - that shouldn’t happen, why is that?

Ya, I didn’t suspect the Mikrotik not having enough bandwidth, I was thinking that the Test was filling up the connection and not letting any management traffic through. (I have done that with my own B11s, but without the link disconnect)

Interesting. Could you paste a copy of the logs you get from the B11 when this happens?

What firmware are you running?

1 Like

There’s not much in the log - radio disconnects and reconnects?


As you can see - I’m sending data to the remote router (and I can leave that running for a while without a problem). THE moment I do a receive test it will run for a few seconds and disconnect. While I am it - where do you tell Mimosa units that our time zone is GMT +2?


The only way to get you Mimosa equipment off of UTC is to get Mimosa to implement the feature through feature requests.

As far as the disconnects in the logs, are they the same on both sides of the link?

Have you done any tests to see at what bandwidth the link actually drops at? (Adjusting Lcoal Tx Speed to see what the maximum speed is that will make the link drop)

What does your spectrum graph look like on your Channel and Power page?


Okay - never thought of looking at the remote unit, was blaming radio disconnect. It would seem the remote unit is rebooting when you do the speed test. The POE I’m using is only rated at 30 W so it could be the reason why it reboots - needs more power to handle the load.


The remote site relies on solar power hence the DC-POE i’m using. I might have to look at one of Tycon’s DC POE’s that has more output.


Does anyone know which Tycon DC POE (24V input) is compatible with the B11?


The B11 requires 48 V DC. I doubt it would run very well or at all on 24 V.

That said it could be you have a weak PoE Injector, or something else power related. The B11 only requires 30 Watts.

How long is the Ethernet Cable from the PoE Injector to the B11?

Could you try swapping out the PoE Injector for another one? If the cable is really long that might be where the issue is, the longer the cable the more resistance you would be experiencing, so maybe a slightly higher voltage/wattage injector would make things happier.

The 24V DC POE I’m referring to is a 50V POE (output) - the input is either 12/24V or 18-36V DC input (depending on the manufacturer). The current Ligo POE is on the edge of its rating (30 W) when the B11 draws the maximum current under load. I’ll do a test try with an inverter and a 220V POE that outputs 60 W and report back tomorrow - I’m fairly certain it’s the problem.

Oh, that makes sense. We used to use a lot of Tycon PoE injectors and they do a pretty good job. Though, now a days we are going almost exclusively to Netonix for the convenience, fewer wires running around, remote management, VLAN coolness, Monitoring.

Going to think out loud with this one…

So the transmitting radio would obviously use more power than the receiving radio as it’s doing all of the modulation, encoding etc…

I’m guessing the issue happens because the remote end is not able to get the power required to transmit at the level required for that throughput?

If my theory is correct, a radio to radio test would crash the radio also (i.e. testing through the Mimosa interface).

Renaldo, your theory is correct - radio to radio test via the Mimosa interface has the same result, remote radio (low power POE) reboots. It’s 5 AM here now - will do a test with a high power POE within a few hours and revert…

70 Watt AC POE solved the issue - I’ll have to get the high power DC POE from Tycon Systems then. This one should do the job i hope - http://www.tycononline.com/18-36V-In-56V-70W-GigE-4pair-Pasv-PoE_p_57.html. Thank you all for your input.