B11 no GPS problem

i got a no gps on one of my b11 “Alert: GPS not detected. Radio performance may be impacted.” i tried to downgrade my firmware to 1.4.6 and 1.4.5 and i still has this problem , kindly is there is solution for this problem because it affecting the link performance .thx in advcance .

Assuming your B11 has a clear line of sight to the open sky and there is no covering over your B11 that could block the GPS signal.

Has the B11 ever had GPS working or is this a new setup and the GPS won’t start working?

If the latter, then there probably is a hardware issue and you will have to get in contact with Mimosa to do some diagnostics and then RMA it.

If the former, could you list out when it last worked, how you noticed the change, what changes have been made in the interim between when it last worked and now.

Hi @dardo,

It would be easiest if you came to Mimosa Support chat so we could troubleshoot this with you.

Nonetheless, it could be you are experiencing GPS interference from a nearby LTE transmitter. I have seen this many times! Sometimes it’s a constant interference that just kills the GPS signal 100% of the time, other times it’s intermittent.

Like @William5 has also said, it could be because you don’t have a clear view to the sky. Installation pictures go a long way in determining issues like this.

1 Like