B11-reset problem

i can’t enter reste page and i can’t login to main page porblem begin after i change https port to 1979 and enable https login

Management VLAN 3900

https port 1979
http port 1979
Mimosa Cloud Management enable

You cannot use the same port. Use another:

HTTP 80 = 1980
HTTPS 443 = 1981

i know that , now i can’t login to main page or reset AP by Recovery Wireless to change the port

I don’t think it works but you could try to force https:

https:// : 1979


http:// : 1979

if it does not work, there is nothing left but to reset the equipment physically.

thank you for help ,how can i reset the equipment physically ?

Were you ever able to get an answer on this? I’ve tried three different computers, three different browsers, both protocols, none with any firewall enabled and as a trusted site and the web page still doesn’t load.

Have you tried hard setting your computer’s IP address for the wireless interface? I just did this with a B11 a couple weeks ago and it worked just fine on an Android phone.