B24 boot loop and no recovery SSID

Hi,

We ran into a weird issue with a new B24 unit. This unit was configured with no apparent problems at our office but at the moment of installing it on the field it won’t boot. The power led will slowing blink GREEN on power up and then turn to solid RED after two minutes or so, and then the process repeats. During this process the physical link will come UP and DOWN several times.

There’s no recovery SSID emited, or any response over ethernet during the whole process. Is it possible to try to factory default the unit?

Thanks!

Yes it’s possible to Factory Reset:
http://backhaul.help.mimosa.co/backhaul-faq-b5-b5c-device-reset
http://backhaul.help.mimosa.co/bh-ug-reset-no-wifi

That said from your comments, it looks like either a wiring error or it’s unable to complete booting, which is an OS error. Factory reset might work, but I would highly recommend upgrading/downgrading the firmware if you get the chance. Something very bad is wrong…
http://backhaul.help.mimosa.co/backhaul-troubleshooting-guide-external-led-indicators-b24

Hi William,

Thanks for your response. I tried a slightly modified version of this procedure and it worked out :slight_smile:

http://backhaul.help.mimosa.co/bh-ug-reset-no-wifi

My concern is , what could cause this behaviour? is it advisable to downgrade the unit from 2.5.4 to a previous version?

this is the log from the unit.

Thanks a lot

Either your Ethernet cabling was bad, the Ethernet Cable was too long (power supply too weak for the distance of the Ethernet Cable), or you have and issue with the firmware.

It looks to me like a bad firmware. So I would downgrade then re-upgrade to 2.5.4 and see what happens. If the issue persists then see what happens on the lower firmware and report to Mimosa.

1 Like

Thanks, William.

I will go with the downgrade then re-upgrade procedure.

Kind regards

To me this sounds like a power issue. There is enough power to boot the radio but not to actually start transmitting/receiving. I would suggest looking at the PoE/Power source or look at the length of cabling.

Hi all,

I’ve managed to make a downgrade, reset to defaults and re-upgrade again with no issues. The unit was OK and worked good on lab for a few days. After that it came back to the same behavior, power led will slowing blink GREEN on power up and then turn to solid RED after two minutes or so, and then the process repeats as the physical link comes up and down many times.

We’ve rule out power or cabling issues as we connected other unit to the same PoE source and cabling and shows no problems at all. So, to me it looks like a faulty unit , is it possible to execute any other additional test to figure it out ?

Thanks again