B5-lite packet lost

hi everyone, we have a link of B5-Lite, last firmware 1.5.1. the ethernet speed & autoneg is AUTO mode. but the port switch switch is 100mbit.
we experiencing packet lost each day, in a period of 5 min 30% of lost ping.

Q: if we change the AUTO mode to manuel 100Full, do resolv the lost packet?

we have this problem since installed. ( july 2018)



Is the port on the switch a Gigabit port? If so, the B5-Lite should be negotiating to a Gig (1000Full). In which case you should check the port on the switch, check/replace the ends of the cable, check the cable then check the B5-Lite’s port. In that order because it’s probably easiest to check in that order.

Either way I would check the preceding stuff because you shouldn’t be seeing that kind of packet loss.

If the switch is only able to do 100Full then go ahead and try 100Full, but be aware, if there is a cable problem or a problem with either port you may have to reset the B5-Lite to get it to come back up, or fix the issue so that the B5-Lite can negotiate to 100Full.

If none of the other stuff helps, answering these questions might help us to help you:
What kind of switch do you have?
How long is the cable between the switch and the B5-Lite?
Do you have other things plugged into the switch? Are they having any issues?
What kind of cable is running between the B5-Lite and the Switch?
Is there any high power radios or other electrical equipment that the cable is ran by?
Where are you pinging to when you do the ping?
Is the radio reporting a High PER rate?
Does pinging one side of the link have a higher or lower rate of loss then the other?
Can you try pinging from both sides of the link?
Have you tried pinging a device that is not a radio? (computer on the other end of the link, router, other managed device)

thanks for the reply. i’m looking at the link right now & answer to your questions:
the switch is a Cisco WS-C2960C-12PC-L, ports are 100mbit. switch is full with multiple VLan
they are no power cable run nearby the ethernet cable for the mimosa.
lenght is 10m with outdoor cat6 ethernet cable.
result ping from master to slave :— ping statistics —
20 packets transmitted, 20 packets received, 0% packet loss
round-trip min/avg/max = 1.592/4.011/17.232 m

result ping from slave to master:— ping statistics —
20 packets transmitted, 20 packets received, 0% packet loss
round-trip min/avg/max = 1.555/2.998/11.453 ms

result ping from master to A5c behind the B5-lite-slave:— ping statistics —
20 packets transmitted, 20 packets received, 0% packet loss
round-trip min/avg/max = 1.588/4.107/22.477 ms

the A5c as no clients on it but soon we will register some. we have 4 computer on this site on the same network of the A5c, a Cisco switch is present.
thanks again


During the time when you were checking the ping between the devices were you still seeing the ~30% of dropped pings that you were initially seeing?

You might check on the switch and see if you are getting any FCS errors between it and the B5-Lite plugged into it. From the looks of what you are reporting back the error does not seem to be in the wireless portion of the link or on the far side of the link.

Have you tried setting the B5-Lite to 100 Full?

Hi, i have managed to praticly eliminate the packet lost. i have de-activate the mimosa firewall on both side & the cloud managment. i had one packlet lost since 3 days.
i did not change the ethernet port speed because we have instrument in the open pit that is critical.
last thing, we have to re-align the slave side, antena have moved.

1 Like