B5 Unable to load data. Please reload


I’ll get the alert: “Unable to load data. Please reload” just like the screenshot below. I have already reset the device. But now I have the same problem. What can I do to fix this problem?

Thanks in advance.


1 Like

This issue cause cookie on web browser. You can try delete cookie.

I have removed the cookie, but the message will be returned. Also on another PC, the message will be displayed.

Try another browser.

Thanks for your reply.

I tried another browser, same problem. Incognito mode same problem. Also on another PC same problem.

hi there i am new to the mimosa products, have the same problem with b5-lite problem. Mimosa can you please attend to this problem as soon as can.


Any resolve to this, I have a B5c doing the same thing.

The master side of the link has this issue.

The the radios still link up. I can access the slave but can only pass about 2mbps of data. The slave keeps flagging radar hits even on non DFS channels.

As I cannot access the master I cannot make any changes to the link. I was able to reload the firmware, No Joy. I was able to reset the unlock and unlock it again, No Joy.

I have contacted @Chris and provided him the support files via email tonight.

This is one of our main links and we are in the middle of a tropical downpour for the next day or so!!


We found and fixed a bug that causes this. I’ll share the 1.4.6 beta code within each of your cloud accounts (@samuel, @Hendrik and @Nick6 ) this morning.

Firmware is available here:

New firmware is working great!!

Hi there Chris thx, i have done the upgrade will test the unit’s this week. Just a head up i had a strange probleme today. I had to restart the units manualy to get them linked up again. The main B5-lite from the one side i could access via gui but the AP on other side was not accesable via web and could not even ping the device after power down the devices and restarting them manualy they workers. Hopefully this firmware will sort the problem.

hi there Chris I had to power cycle my Access Point B5 Lite on the site again yesterday. The unit’s power was on, I tried to log into the Gui but couldn’t, couldn’t even ping the unit. After power reset ‘unplug’ the unit was accessible. can you look into this problem for me?

Hi Chris

I face the samme issue, so pls. send me a link or similar to the download.


Hi Hendrik,

Your B5-Lite problem sounds to me like a low power problem (are you using Mimosa PoE?), or perhaps aggressive ping monitoring is causing the unit to block your IP (DDoS protection on management interface). Please send your support logs (.tar files) to support@mimosa.co so we can have a look.

Hi Morten,

We are going to release 1.4.6 later today. I will send you a notification when this is done.

Hi, the V1.4.6 can solve this issue ???
i notice the V1.4.5 when this happened, it only can run single chain on b5c.

Hi Chris
I have the same issue, ( unable load data) Please send me a link or similar to the download.

Firmware version 1.4.6 was released on July 5, and it addresses the “unable to load data issues”. It is available for installation or download on the cloud: http://cloud.mimosa.co/app/index.html#/updateFirmware/firmwareDownload/B5-B5c