B5c 2x80 // "0 signal" Rx problem

Hello!
From a day to another, we are facing this problem. We have 0 signal in Rx in a link that was -65dB.
The spectrum is the same, we have rebooted master and slave, and also we have tried to change the master radio and we keep getting the same. ¿Could it be the GPS signal? most of the time we don´t have gps singal in master side.

we changed the frecuency, tried in different ones but we see the same strange signal values… The radios are now in the original frecuencys 6040 and 6145

!

!

We put some alumnium in the master radio that loss the gps signal just to test if we could get again the gps signal, and it worked!!!. Bad news, it didn’t solve signal the issue… :sob:

I’d guess for the radio signal issue your either looking at a dead radio or bad cabling. But you are able to pickup noise… So that’s probably a bad guess.

Check for water in the connectors, could be something dumb like that…

I would also try swapping around your firmware to see if that makes anything play nicer…

1 Like

Thanks William.

We resolved the problema when we physically rebooted the slave radio… but we see some issues now and then pretyy unstable for a radio trunk, today ihad to reboot by software master and slave to get full speed again