C5c PTP Problem

Hello every one i have a problem in C5c PTP Link the problem details as flow
1- When I Use Antenna Gain (dBi) More Than 1 the signal be like this photo

And the link Capacity
the configuration details

2- When i Use Antenna Gain (dBi) 1 or 0 the signal be like this photo

And the Capacity
the configuration details7
Not :- The Distance Between Two Link Is 3.80 Km And CLOS
And I USE [Qomuniq8 QAD 0532 – 90 SD HP] As a Dish

For your distance it looks like you don’t have a clear line of sight and/or your alignment is out of whack.

First off, Mimosa radios are designed and programmed to have the correct antenna gain set. If you are not doing so your radios will not be able to operate under the legal requirements of your country. I would highly recommend setting the correct antenna gain. So, set your radio to 32 dB antenna gain.

For your TX power and your antenna gain, you should be far better then -57 dB. For example I have a somewhat similar link with C5x radios that are only using 25 dB antennas and we are at -40 dB with a TX power of 5 dB. (So with a fraction of a fraction of the transmit power I have > 20 dB better signal)

Once you have verified that you have a Clear Line of Sight (No obstructions in your fresnel zone (Which can be calculated on Mimosa’s link design tool at Cloud.mimosa.co) then I would go back to aligning your link.

For alignment I would recommend dropping your TX power down to 10 dB or lower. TBH, this is a great resource for Mimosa Networks Podcast #21: Training - Radio/Antenna Alignment - YouTube and Ubiquiti also has good information.

Dare Williams , Thank you for your replay
1- I have clean line of sight between PTP
2- to chak my alignment i use Ubiquiti RD-5G30, and the alignment result between ptp is

And When I use The Ubiquiti Device in the two site the signal be 29dbm
3- when i connect the C5c Radio the signal is very good when i use minimum gain like (0 or 1 or 2 Intel 10 dbm)
when i go more than 10 dbm the signal be very bad

This is Screenshot between ubiquiti ptp

  1. Those are scan results, not the actual alignment.

  2. I am going to assume that you are using a very high TX power on the Ubiquiti equipment as well.

  3. Your Auto TX Power Mode is “Min. Power” under Channel & Power >> Channel & Power Settings. This will have your radio use the minimum TX power. I would recommend correctly setting your antenna gain and setting your Auto Tx Power Mode to Manual then setting your TX power there.

If Mimosa will not let you use ~50 dB EIRP then it’s probably illegal in your country to do so. That said, with a good alignment and channel selection you should be able to get several hundred Mbps through the link even at the lower TX power settings.

Once again, I recommend using the correct antenna gain settings in your radios, while it’s tempting and in the short term beneficial to use incorrect settings in the long run you are shooting yourself in the foot and will be harming the 5 GHz spectrum for everyone by using incorrect settings.