C5x PTP better latency and throgthput if Traffic Split set to auto?

I may be wrong but as I understand from documentation setting Traffic Split to Auto should dynamically choose between 75/25 , 50/50, or 25/75 and TDMA Window should auto choose between 2 , 4 or 8 ms…

But no matter what I choose Auto have better latency and throughput than manualy setting any option…

For example if I set Traffic Split to Auto, ping from one side to GW , gets to 1-2 ms… and setting any combination from Traffic Split and TDMA Window, the lowest ping time I get is 8-9 ms…

That would be nice but some times I get sp_error logged, and if i am on Auto and more than 20mhz channel, the link does not goes down but cant transmit/receive anything not event open the antenna UI, if I set it to Manual, I get some times sp_errors but link does not stop working and throughput does not seems affected, but I get more latency… so does setting it to auto does something more ? or uses different settings ?

In Auto Mode, the C5x has the freedom to use other traffic splits besides the predefined ones. Since the C5x does not have a GPS I normally recommend you to use Auto for the lower latency and the greater practical throughput.

As far as sp_errors go, I don’t see them all that often, is it possible that the same SSID is in use in the area of your C5x radios? If that were the case it might be that the radios are showing that they are connected, but are actually connected to the wrong device. Using a set TDMA window would prevent them from connecting.

It could be that the radios are experiencing significant noise as well. I would be curious to see your “Channel and Power” page as well as a screen shot of your “Dashboard”

I would love to use Auto, but if I use it on auto and 40 Mhz, I experience problems with traffic when I get sp_errors…

Here is the Channel and Power


Dashboard

MMP

It does not seems that there is another SSID with the same name…