Cant log into C5x after updating to 2.12.0

after updating my c5x to 2.12.0 i can no longer log into the radio. even tried logging in through with my password and what i assume to be the default password of mimosa but nothing works. anyone got any ideas?

Are you trying to login via the radio link (the far end unit) or via Ethernet? Have you tried power cycling the radio? If you’re trying to login to a far end unit via the radio link, you’ll probably have to upgrade the near end also in order to reestablish the radio link. This is why it’s recommended to upgrade the far end first, because if you do the near end first & the radio link doesn’t reconnect, you would then have to go to the far end’s location to update that radio.

The login & IP address should be the ones you set up on the radio. The default ones should only work after a factory reset or before you set up the radio. I’ve seen issues where a switch port may get messed up, thinking the link is up when it’s actually down due to the Ethernet being up but the radio link being down. If this happens, bouncing the switch port may help. If you power cycle the radio instead, you essentially try both options with one maneuver, since that will take the Ethernet link down also.

If all else fails, factory reset the radio and restore its configuration from backup.

1 Like

Try to go to the address. If none of the others work that may be an option.
This address is always available - usually I think that the APP uses it - and you have to be “directly connected” to the radio’s Ethernet port / POE for that to work.

1 Like

Seems I used “airspan” for a password once after an upgrade no access issue.

Good luck

1 Like

Hello, i wanna upgrade mi devices, and dude.
you solved you problem with login @Wes ?

1 Like

Thanks for all the replies, been away from things for a bit and just now checking back. ill try the above mentioned options and report back. daniel16, i havent gotten it sorted out yet, but im about to be working on it and once i figure it out ill report back.

tried all the above mentioned remedies and only thing that worked was a factory reset

1 Like

When all else fails…

Glad you got it going.

Thank ya Wayne2 and everyone else for helping me out