Freeradius 3.0.20 + WPA-Enterprise

Hello Team,

wondering if anyone has gotten CPE Authentication between C5x and A5c (v2.5.5) on WPA2-Enterprise with Freeradius to work?
As far our debugs show, Mimosa requests TLS v1.3 during PEAP but Freeradius v3.0.22 can only handle TLS 1.0-1.2 but not TLS1.3

Any experiences?

Thanks,
Heiko

1 Like

The current version of FreeRadius is 3.2.0. Have you tried upgrading FreeRadius? That may be the easiest fix. Even in the version line you have, it’s been updated to 3.0.25, not the 3.0.20 that you have.

Hi,

unfortunately - freeradius is part of a OSS Solution and cant independently be upgraded.

Is there a way to enable TLS v1.2 on Mimosa?

Will though try those days on a standalone freeradius 3.2.0 - just to see if it solves the source of the problem.

Heiko

web.png

facebook.png

skype.png

twitter-logo-button.png

linkedin-logo-button.png

Pyra-logo.png

I also encountered an error trying to get Authentication between C5x and A5c (v2.5.5) on WPA2-Enterprise with Freeradius to work.


please see attached and share any resolution

Hi guys, anyone with a solution to this?