Frequency changing

My mimosa b5 is make change to frequency by itself .
Any option can stop this issue
Or any case can cause this thing
i choose frequency from list oh channel but when i go dashboard i see that center frequency is deference and i get message that tel me the frequency is change

I am going to guess you have “Auto channel” disabled.

In that case probably what happened is you chose a frequency that requires DFS. Basically your radio is required to detects if there is radar or something else using the frequency it’s on and it is required -by law- to stop using the frequency and move to another channel.

In theory, only radar should bump you off of a DFS frequency, but because of several different issues there are such things as False DFS hits. Best way to mitigate them is to have a correct antenna gain set in your radios and be very careful about how you setup your links to avoid issues with reflectivity and other sources of 5 GHz noise that can trigger the DFS issues.

dear
how i can let frequency not change ever i dont care about radar frequency if detected my frequency
and how i can disable gps in my mimosa
thx for answer very much

I understand that you may not care if the RADAR interferes with your system. However, the FCC and FAA do care if your system interferes with the RADAR. So, by law, your system is required to change frequencies if the conflict is detected. As William stated, this is supposed to only be RADAR, but sometimes other items will be misdetected and cause the frequency change.

Why do you want to disable GPS? The GPS is not the reason the system is changing frequencies. It changes when it receives another signal on the frequency it’s on.

1 Like

that meaning no way to turn off gps and no way to set frequency and it change every time the conflict detected by radar … the problem appear and disappear in several time in the day not always … :sob: :sob:

I didn’t say you couldn’t turn off the GPS. I don’t know if you can or not. I just said it wasn’t causing the frequency changes. However, looking at the Mimosa documentation, I would think you’d want the GPS turned on. Here is what the Troubleshooting documentation says:

Troubleshooting GPS Signal Strength

Both the B5/B5c, B11, and B24 utilize high-precision GPS and GLONASS timing sources to synchronize their communication and facilitate collocation. Up to 48 satellites are detectable: 24 from GPS and 24 from GLONASS. The Dashboard and Wireless > Location pages display the number of satellites, signal strength, and timing quality.

If these timing sources are unavailable (such as while indoors or when GPS signals are otherwise blocked), the 5 GHz wireless link will still associate and operate but with lower performance. In this case, a Time Synchronization Function (TSF) is used to exchange timing information between radios in the same link. This mode is represented on the Dashboard as “No GPS” whenever GPS/GLONASS signals are absent.


So, according to this, you’ll get a weaker 5 GHz signal if you don’t have the GPS available.