G2 router mode static IP

i have tried using several G2’s with a public static IP on the WAN and it just never works correctly. is there a known issue with this. I have some that are set to DHCP and get a private IP on the same subnet as the Mimosa client radio and A5 Access point and that works just fine

Depending on your firewall, the communication between your G2 and your Antenna will be interrupted.

What stops working when you try to use the public static IP?

the G2 will just constantly blink RED on the internet LED and the computer will not be online. If i put a POE in and put that same static IP on computer it works just fine. there is no firewall.

Have you tried statically assigning the IP to the G2?

I would only figure that the issue comes somewhere in the assignment, the G2 could not be getting the DHCP assignment or the assignment is bad in some way or, unlikely, the G2 is not applying the assignment correctly…

seems the issue is with LAN DHCP and DNS the G2 will not pass DNS to the LAN side. computer gets DNS and it doesn’t if I put DNS in computer it works

Well that is quite weird.

Probably ought to grab a couple support files for Mimosa.