Link disassociated every day with firmware 2.5.3

Hi all,

I know this is not a new issue:

2020-09-14 04:54:37 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-14 04:55:10 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-14 06:37:14 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-14 06:37:35 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-14 07:04:43 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-14 07:04:47 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-14 11:07:11 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-14 11:07:48 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-15 08:30:40 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-15 08:31:29 (UTC +0000) root: MIMO_EVENT Wireless associated
2020-09-15 08:36:01 (UTC +0000) root: MIMO_EVENT Wireless disassociated
2020-09-15 08:36:50 (UTC +0000) root: MIMO_EVENT Wireless associated

Traffic Split and TDMA window are set to AUTO, GPS signal is good

I want to know if this situation is expected with firmware 2.5.3? . What can be causing this behavior?

What are my options here ?

Thanks a lot!

1 Like

I have the same issue with B24 and one issue more, ether port drops down every few hours and restores itself several times in a row. Cables CAT7 outdoor, shielded, grounding perfect, changed cables with new ones, the same.

Hi guys,

Could you try changing from Auto TDMA mode to Fixed 50/50 or 75/25 and see if this helps?

Hi Dustin,

What can I do if the link doesn’t achieve the necessary capacities on fixed mode ( 50/50 or 75/25) ? Is there any other option?

Thanks

Hi @Jesus1,

This is just a test to see if the issue is with Auto mode. There has been a bug with Auto in the past and I would like to know if that is the case here.

I understand Auto provides more throughput and hope something else is causing your issues. Unfortunately 75/25 would be your only option for higher download throughput if something is wrong with Auto mode.

Hi @DustinS ,

Just wanted to let everyone know that our problem was solved ( fingers crossed) by making improvements to our grounding system. It’s been more than a week with zero issues.

Thanks a lot :grinning:

1 Like

Ahh grounding, that’s always an unsatisfactory answer. At least it’s simple. Thank you very much for reporting back!

UPDATE:

Hi all .

Just coming back with no good news , it happened again . It went from almost 3 weeks of stability to disassociate 4 times per day… We double check the grounding and doesn’t seem to be the issue now . I am using 50/50 right now , however the link latency it’s about 10 ms, which is disappointing. I hope for a firmware upgrade addressing this big issue.

JP

I have been having this happen to me for almost 2 years now on a B24 link. This link is running 2.4.1 and the TDMA mode is Auto.

As far as I can look in the logs local to the devices, the issue started back around the end of 2018.

It started off happening just 1 to 2 days a months where the wireless would associated and disassociated a few times throughout the day, with a generally short recovery time (think a few seconds to a few minutes).

Within the past 2 months or so, it has gotten to the point where it happens more often. Except now sometimes when it disassociates, it doesn’t come back! There have been instances where it would be a few hours until it seemed to come back on its own (and we don’t know if that was due to someone at the building rebooting something or not). But there are many instances where the link is down for hours and we we need to go on site to reboot one side of the link, and then it comes back up. Both B24s are clearly powered up, but it needs a reboot in order for the link to come back up. That doesn’t make any sense to me.

In the past month or 2 now, we have had at least 3-4 instances of the disassociations that required a manual reboot or took an extended period of time for it to come back up on its own. The short disassociations are also still occurring, but the major disruptions are becoming a huge problem.

We had all kinds of issues with our link disconnecting on firmware versions prior to 2.5.2-PTP. I haven’t tried 2.5.3, but only because 2.5.2-PTP has been running fine. I’d suggest trying 2.5.2-PTP, especially for the link running 2.4.1.

1 Like