Mimosa B11 miss compatibility with Mikrotik

I am facing a miss-compatibility with my B11 connected to a MIKROTIK CCR 1009 (v. 6.38.1) the problem is that the ethernet keeps flashing and cant get a registration. I have tried several types of copper cables but still the same problem.

Yikes… I’m considering connecting a B11 to my CCR 1009. I hope there is a fix for this.

Are you saying that the Ethernet connection keeps flapping? Because there seems to be other post on this already. I believe the problem is related to the POE device being used. Have you tried a different POE source?

We have been using a B11 to a CCR 1009 without issue.
What do you mean by “flashing” and “can’t get a registration”?
We are running Ethernet to it because the link is so long we can only get ~400 Mbps through the link, so no point in running fiber.
We do not have Flow Control on (at peak times we are only hitting ~150 Mbps at the moment, though we have tested +300 through) and we are using the supplied Mimosa Power Supply, though I recommend the TP-DCDC-4848GD-HP (Mimosa Recommended as well) or Netonix (coolest power supply ever made). We would be using Digital Loggers, but we could not get one with 1G ports when we were building the tower.

On the other end of the link we have the Ethernet going into a CCS with Fiber. Absolutely no problems.

I had similar issues with 1036. Switched to fiber port. Solved my problems.
It seems that mimosa are very sensitive to POE and copper cable types.

Hi dear
The Mimosa radios are equipped with surge arrester high-end system, so you must comply with the grounding standards and switching, that is, correct alignment, and also use an Stabilizer to turn on Mimosa radios. If you raise your cost, you can use an EnGenius product model POE that is normal and does not have surge arrester version.