PTMP Speed Upgrade Disabled

I’m using 2.5.4.1 beta 3 on C5x (I’m connecting to an A5 which can’t yet use 2.8.1) in WiFi Interop mode. In some C5x’s the PTMP Speed Upgrade shows as Enabled and the Ethernet port connects at 1000Mbps Full Duplex, in other C5x’s it shows as Disabled and the port shows 100Mbps Half Duplex, and in some other C5x’s the feature shows as Enabled and I get 1000Mbps Half Duplex.

1000Mbps Full Duplex

100Mbps Half Duplex

1000Mbps Half Duplex

If I upgrade any of the C5x’s to 2.8.1 I get the 1000Mbps Full Duplex (but again I am connecting to an A5 which needs 2.5.4. I’ve also tried connecting directly to my computer which supports 1Gbps connections with no difference. Any thoughts on (1) why the PTMP Speed Upgrade would be disabled on some C5x’s, and (2) why when it is enabled some C5x’s connect at Full Duplex and others Half Duplex?

Thanks.

Yes, I have also this issue, 6pcs clients C5x only 100Tbase PTMP features disabled, I need 1000Tbase for my clients in network, I contact support and until end of this week would be hopefully solved , I hope would be ASAP, I also test client C5X on original patchcord from fabric, and isn’t possible problem with cables, it is bug…I am in waiting phase for installation…

Hi all,

I’m trying to figure out what might be going on here. I’m working with our engineering team and hope to have more info for you in the next 24 hours.

Hi
Sounds good, have same problem 100 mbit, firmware forC5x where speed is 1000gb is 2.8.1and 2.9.0 beta 2
but can connect witch A5C can only find 2.5.4 and 2.5.4.1 beta

This should hopefully be resolved. You all will need to re-unlock your radios on the cloud, get the new unlock key and reunlock the devices themselves. Please let me know if this doesn’t work.

When you say reunlock the device, Is there a way to unlock without resetting the device to defaults?

I’ve tried unlocking in the feature status bar, in the general tab. to enable the features but to no avail.

If you go to the Firmware and Reset page, you should see a button that says “Reset Unlock.” If that isn’t present, unfortunately you will have to factory reset.

Unfortunately that button is not present

Our installer tried entering a newly obtained unlock code into two C5x’s today, and unfortunately they both still showed 100Mbps Half Duplex port speeds. He tried it under 2.5.4.1 beta 1 and 2.5.4.1 beta 3.

I noticed when I got a new unlock code from the cloud for an existing C5x it was the same as previously in the radio. I don’t know if it was supposed to be different…

Thanks for working on this.

Hi
It don’t help to ulock it again
have last firmware version

I’m happy to report that the new unlock codes fix C5x radios that previously had problems - giving them now 1000Base-T Full Duplex port speeds. Also, I now get different unlock codes from the ones previously in the radios which probably results in the port speeds being upgraded.

Many thanks for resolving the problem!

OK, I’m able to confirm that the new unlock code can be successfully entered in the speed increase box on the General tab, without having to reset the radio to defaults. That then enables the port speed upgrade to 1000Mbps Full Duplex.