SNMP fix in B11 1.4.6 yet?

Is there a patch for the B11 firmware? SNMP daemon can’t start and looks like B11 reboots.

2015-01-01 00:00:03 (UTC +0000) root: MIMO_EVENT ethernet link is not ready
2015-01-01 00:00:03 (UTC +0000) root: MIMO_EVENT no GPS signal for 3 seconds
2017-12-04 13:16:08 (UTC +0000) root: MIMO_EVENT ethernet link up (1000/Full)
2017-12-04 13:16:08 (UTC +0000) root: MIMO_EVENT ethernet link becomes ready
2017-12-04 13:16:12 (UTC +0000) root: MIMO_EVENT GPS signal recovered
2017-12-04 13:16:28 (UTC +0000) root: MIMO_EVENT System time changed… phystats re-sync
2017-12-04 13:16:45 (UTC +0000) root: MIMO_EVENT Wireless associated
2017-12-04 13:16:53 (UTC +0000) root: MIMO_EVENT binaryversion=90afb59714e83b80041e9bf58c3ba9765029cc29 build_time=2017-07-04 05:52:41 (UTC +0000) bamboo_build_time_stamp=2017-07-04T05:51:22.004Z bamboo_build_number=9 project=FW-B5207 branch=release/1.4.6
2017-12-04 13:16:58 (UTC +0000) root: MIMO_EVENT ethernet vendor id: 0x143bcb2.
2017-12-04 13:16:58 (UTC +0000) root: MIMO_EVENT Shutdown reason: Too many retries to restart a daemon - Cannot rescue snmpd
2017-12-04 13:16:59 (UTC +0000) root: MIMO_EVENT Startup reason: User Reboot
2017-12-04 13:18:24 (UTC +0000) root: MIMO_EVENT: lat: xx.xxxx, long: -xx.xxxx, local_country: United States , remote_country: United States
2017-12-04 13:18:25 (UTC +0000) root: MIMO_EVENT: Successful Country Authentication

Continuing the discussion from SNMP fix in 1.4.6 not fixed:

They said they would be releasing a patch “soon” on July 24,…

It’s Christmas, guess their definition of “soon” and mine don’t have anything in common. I’ll bet they release a couple more versions of firmware over the next couple of decades and still do not fix this longtime known bug. Yes, I’m cynical and disgusted. Too bad, I could be one of their biggest fans if they would fix their stuff. The radio side of this works pretty good overall. I have spent over $200,000 on equipment in the last year but none on Mimosa because of ongoing issues with this and Ethernet port flapping, and the seeming lack of attention to real problems.

Aaron,

We have this fixed in 1.4.7 It’s an open beta so you can contact support and they can provide the latest 1.4.7 beta.

  • David

Thanks for the reply. I will give the beta a try.