Still watchdog reset

Hi!

How can is fix this problem? It comes in every fw, why?

Do you have the watchdog enabled and configured on your radio?

Of course not .If i turn it on, it doing the same.I can’t believe this ■■■■ no resolved since about 2 years…Before today it worked fine since about 30 days.

I would pull a support file from both radios and have a chat with Mimosa, I have C5c radios being used for PTP and have not seen anything like this…

We are seeing a fair number of C5 radios (usually C5x) having similar problems. Our error message is slightly different “[Boot_Reboot] Reboot reason: Reboot by a SW User Process - Ethernet inactivity”. (Also no watchdog enabled.)

Mimosa support is quick to blame the network cable and offer firm statements of the cause which then changes when pressed to be more specific/explain further.

We have seen the same. The network cable is not the issue as we have even tried certified patch cables and they do it. There is a deeper issue here and no one at Mimosa seems to be acknowledging it. I have tried to reach out to support but that is about useless so far.