Testing Mimosa A5 Access Point and C5 clients

I’m testing an A4 AP with the integrated 14dbi Omni and 2 5c Integrated SM’s.

One of the SM’s is buried in trees and only comes up at a -80. I have turned that one down as the trees are pretty well dead here so once they leaf out it won’t work.

The other however is a much clearer LOS, maybe 1 branch in the way. I can get the radio up at MCS 8/5 and a phy rate of around 360 x 200. However I take horrible packet loss. I’ve tested my cable and that is ok. I get about 50% packet loss when pinging out to the Internet, but no packet loss locally pinging the radio. I’ve tried different channels and different channel sizes. I’m not using a Mimosa-branded POE injector, but a different injector that supports 802.3at (Telrad CPE7000 Power Supplies are what I’m using).

Any ideas? I have pretty heavily used spectrum but even when I move the SM to a freq in a 20MHZ channel with a noise floor of around -90 I have this issue.

Any guidance/suggetstion would be appreciated. I’ve deployed a bunch of other vendor’s AP’s in noise-heavy areas and they work ok.

I did try both SRS and Wifi Interop Mode.


Oh, my CPE sites are .28 miles from our test AP and .5 miles from the test AP.

I feel like the telling part of your post is that you are not loosing pings to the A5 but you are to stuff on the other side of it.

Try hooking a computer into the Ethernet cable going into your A5. See if you get the packet loss there. If not then you know it is probably the A5. If you still have the problem rinse and repeat up the line until you find the issue. If you want to double check it is not a wireless issue, put the A5 into interop mode and connect to it with a computer.

We had a small batch of those Telrad power supplies go bad on us. They replaced them all with hardly a question.

Brandon, have you tried different channels? If you need assistance, please contact our Support team on our live chat line at http://support.mimosa.co

Yes I tried channels in 5.7, 5.1, 5.2 and 5.4. Issue persisted across bands

More than likely you are just experiencing interference. What happens when you drop to a 20MHz channel?

Have you checked that all link connections are using the same speed/duplex? If they don’t match this will cause packet loss, but will be tough to detect on simple pinging.

Make sure both sides of the link are set to “auto” for speed and duplex. If one has to be set manually, make sure the other side matches.