Trouble resetting Mimosa B5

Hi All,
I am unable to reset my Mimosa B5 radio and need help.
Appreciate if anyone can help me successfully reset!!

I have gone through the documentation on Mimosa page, and chatted with Mimosa support, but that didn’t help. I am using a Windows10 PC.

After receiving two brand new Mimosa B5 radios, all I’ve done is changing login default password, unlock both, and upgraded FW. For 1, unfortunately, the password was mis-typed (twice!!).

I tried to follow instructions for both Wi-Fi and Ethernet reset, but just don’t work!

  1. Wi-Fi reset: How do I reset the B5/B5c, B11 and B24?
    I use Mimosa POE brick, but after plenty of tries on 2 devices, have never even seen any “mimosaR###” or "APR-### SSID! What is missing?

  2. I can at times see “AP-####”. I was told by Mimosa chat support that this is Management network (device has static IP They asked me to login using “mimosanetworks” as password, but that says can’t connect to this network. Since I see in a airspan.conf file “airspannetworks”, I tried that also. I tried making my computer IP static also to be in same subnet.

  3. Over Ethernet: Backhaul User Guide: Reset B Series Radios without 2.4GHz Functionality

  • Power LED is RED for hardly 1 second (just on boot-up)
  • LED does blink GREEN
  • I do “arp -s 20-b5-c6-xx-xx-xx”, followed by ping"
  • Ping fails.
  • After some time, device is stable, and in Browser (after clearing arp), and trying, I can get to the login page.
  • I cannot determine based on LEDs what is happenning (if anything).

Would appreciate in case someone can provide detailed step instructions that work? So far, I understand that the Mimosa device has IP

  1. (or DHPC if ON), for regular access
  2. : On Reset SSIDs (mimosaR####, APR-####)
  3. On Management SSID

I think I remember reading that the newer units don’t have the 2.4 GHz radio in them, hence the 2nd method of resetting.

You say these are brand new units. One thing I can think of would be if the MAC OUI is different than in the documentation you’ve posted. The “arp -s” message is using the IP address and associating it with the 20-b5-c6-xx-xx-xx MAC address. If Mimosa has changed the OUI (first half of the MAC address) in the newer units, this won’t work.

You say that the unit will come up with the IP address, you just can’t use it because of the password issue. If so, ping that address to get a response then do an “arp -a” command. Verify what MAC address the IP address is associated with. That’s the MAC address you’ll need for the “arp -s” command in the documentation. Also, to save typos, you may want to put the “arp -s” command in a batch file and run it to get it done quickly.

Hello Wayne,
Thank you.

I was able to avoid having to reset by getting a password to work for the Web UI.

Not sure why the reset didn’t work, but for now I’m Ok.

I conclude the following from B5 behavior.

  1. These units do not have any 2.4GHz support.
  2. The AP-### SSID I was getting was for the 5GHz Mimosa backhaul link. Hence, attempts to connect using regular laptop 5GHz Wi-Fi doesn’t work.
  3. The MAC address and OUI are correct. “arp -a” shows the same MAC after getting the Web UI.

Thank You!

1 Like